Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 21, 2024 - 05:00 EST
Scheduled
This email is to remind you that the IBM Site Reliability Engineering Team is planning the following maintenance: Scheduled Maintenance - Hosted Planned start: December 21st, 2024 10:00 UTC (5:00 AM Thursday, Eastern Time) Expected end: December 21st, 2024 18:00 UTC (1:00 PM Thursday, Eastern Time) We will be updating Cognos Analytics on Cloud. Standard activities include:
* patching to meet security & compliance standards * updates to associated infrastructure * deploying the latest approved version in for each stream (11.1.x 11.2.x and 12.0.x )
For the duration of the maintenance window, included environments will be unavailable. For questions about this scheduled maintenance activity, please contact your local support team.
Thank you, IBM Site Reliability Engineering Team
Posted Dec 12, 2024 - 18:30 EST
This scheduled maintenance affected: IBM DB2 - Data Warehouse (Cognos KPI app, Cognos Analytics Enterprise Reporting).