Sev1-Finance Application- Server timeout error-108171

Incident Report for CITY Furniture

Postmortem

For this incident it was stated in the Incident Management channel that this issue was related to ASAP and not the Finance app. From the moment the ticket was created to the confirmation in the IM channel that the issue was resolved, it took 102 minutes. I’m adjusting the finance app component degraded time to 0 and updating the asap component to reflect this issue.

Posted Apr 14, 2025 - 14:19 EDT

Resolved

Finance applications are flowing normally now
Posted Apr 12, 2025 - 16:15 EDT

Monitoring

Finance applications are flowing normally now
Posted Apr 12, 2025 - 16:15 EDT

Update

I reached out to some stores. Sales assoc are retrying several times and some applications are being able to go trough
Posted Apr 12, 2025 - 15:32 EDT

Identified

Payment is working but application flow is completely down
Posted Apr 12, 2025 - 15:32 EDT

Investigating

We are currently investigating this issue.
Posted Apr 12, 2025 - 15:16 EDT
This incident affected: Mobile Apps (Finance App).