The following systems below are now operational and fully functioning. We apologize for the inconvenience, have a great evening.
-Associate Keys -Clearance Written Business Activity Report -Invoice Details Report -Sales KPIs -Finance Data (Revenue) -Appointments By Associates
Posted Jun 05, 2026 - 16:34 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 05, 2026 - 14:22 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 05, 2026 - 13:26 EDT
Monitoring
Backup has been completed and new reports are being sent out. Data should start populating shortly within Cognos/Landing page. We will monitor for any issues. Please report any issues to IT via the Technology Help Desk. Thank you!
Posted Jun 05, 2026 - 12:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 05, 2026 - 11:55 EDT
Update
Recovery and backup of data are going well. Intermittent updates will continue going out to keep everyone informed. We appreciate your continued patience on this matter.
Posted Jun 05, 2026 - 10:59 EDT
Update
Backup of data is still in progress. Thank you for your patience.
Posted Jun 05, 2026 - 10:30 EDT
Identified
The issue has been identified, and we are currently backing up what we have before implementing a fix. We appreciate your patience.
Posted Jun 05, 2026 - 10:01 EDT
Update
We are currently beginning our recovery process while we work towards identifying the issue.
Posted Jun 05, 2026 - 09:55 EDT
Investigating
We are aware of an issue impacting downstream reporting. As a result of this outage, reports within Cognos Analytics (Landing Page) will either reflect incorrect data or no data at all. These include but are not limited to:
-Associate Keys -Clearance Written Business Activity Report -Invoice Details Report -Sales KPIs -Finance Data (Revenue) -Appointments By Associates
The issue has been escalated to our Data Team and we are currently working towards a resolution. Please keep an eye for updates, and we apologize for any inconvenience this may cause.