SEV2: PO Receipts are not being sent to Associate Email

Incident Report for CITY Furniture

Resolved

This incident has been resolved.
Posted Jun 17, 2026 - 17:04 EDT

Update

We are continuing to investigate this issue.
Posted Jun 17, 2026 - 16:54 EDT

Update

We are continuing to investigate this issue.
Posted Jun 17, 2026 - 16:05 EDT

Investigating

We are currently investigating an issue in AS400 affecting Supply Chain where associates are not receiving copies of purchase order receipts upon submission to furniture vendors. This impacts the ability to maintain accurate records of purchases made to manufacturers. We appreciate your patience as we work towards a resolution.
Posted Jun 17, 2026 - 15:07 EDT
This incident affected: PRODAS400.