SEV1 - Store09 - APs are hard down - No wifi in store

Incident Report for CITY Furniture

Resolved

A temporary solution was applied, the network is working but guest network out of service, we need to perform some extra troubleshooting after business hours, once we complete the process and determine the root cause we will update with further info.
Posted Apr 23, 2025 - 06:29 EDT

Identified

Current update:

The Wireless AP's are up, however the guest SSID isn't working.
Posted Apr 22, 2025 - 16:28 EDT

Update

We are continuing to investigate this issue.
Posted Apr 22, 2025 - 15:38 EDT

Update

We are continuing to investigate this issue.
Posted Apr 22, 2025 - 14:58 EDT

Update

We are continuing to investigate this issue.
Posted Apr 22, 2025 - 14:34 EDT

Update

We are continuing to investigate this issue.
Posted Apr 22, 2025 - 13:25 EDT

Update

We are continuing to investigate this issue.
Posted Apr 22, 2025 - 11:42 EDT

Update

We are continuing to investigate this issue.
Posted Apr 22, 2025 - 11:39 EDT

Investigating

Currently Investigating
Posted Apr 22, 2025 - 10:12 EDT
This incident affected: Showroom Network Connectivity (CITY Showroom #09 - Pembroke Pines - Primary Circuit).