Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2025 - 21:00 EST
Scheduled
Upcoming Scheduled Maintenance Notice
Dear Team,
We want to inform you in advance about a scheduled 2-hour maintenance window for the Data Team CDC server. Our IT team has identified one or more security vulnerabilities that require urgent patching.
The impacted server, 10.16.1.145 (cfpdcdc01), is part of the production environment and does not have redundancy. As a result, it will be temporarily unavailable during the maintenance period.
Impact This server is responsible for data replication between the IBMi and the Data Warehouse. During the maintenance window, replication processes will be paused and may experience delays once services are restored.
We sincerely apologize for any inconvenience this may cause and appreciate your understanding as we work to maintain the stability and security of our systems. Our team is committed to completing this maintenance as efficiently as possible to minimize disruption.
If you have any questions or concerns, please reach out to the Data Team.
Sincerely, Data Team
Posted Feb 26, 2025 - 16:28 EST
This scheduled maintenance affected: IBM DB2 - Data Warehouse (CDC (IBM InfoSphere)).