SEV2: Google Ad Paid Search Conversion Tracking Outage

Incident Report for CITY Furniture

Update

We are continuing to investigate this issue.
Posted Jun 19, 2026 - 05:20 EDT

Update

We are continuing to investigate this issue.
Posted Jun 18, 2026 - 18:45 EDT

Update

We are continuing to investigate this issue.
Posted Jun 18, 2026 - 16:31 EDT

Update

We are continuing to investigate this issue.
Posted Jun 18, 2026 - 15:02 EDT

Update

We are continuing to investigate this issue.
Posted Jun 17, 2026 - 19:19 EDT

Update

We are continuing to investigate this issue.
Posted Jun 17, 2026 - 16:53 EDT

Update

We are continuing to investigate this issue.
Posted Jun 17, 2026 - 09:14 EDT

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 19:41 EDT

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 18:50 EDT

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 18:01 EDT

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 17:58 EDT

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 17:01 EDT

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 16:26 EDT

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 15:29 EDT

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 15:03 EDT

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 14:01 EDT

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 13:29 EDT

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 11:38 EDT

Investigating

Good morning team. We're currently experiencing an issue with the conversion tracking for Google Ad purchases. The data pulling is currently broken and not reflecting any data. Our data team has been alerted and we are looking to resolve the issue as quickly as possible. We appreciate your patience. Thank you.
Posted Jun 16, 2026 - 10:48 EDT
This incident affects: IBM DB2 - Data Warehouse (Cognos Analytics Enterprise Reporting).