SEV1: CC04 - FSL in CITY CRM Displaying Permissions Errors & Not Allowing Scheduling

Incident Report for CITY Furniture

Resolved

This incident has been resolved.
Posted Jun 06, 2026 - 10:57 EDT

Update

Good morning, Team. We are currently experiencing an issue within our CITY CRM - a program that customer care uses to handle all of our external customer inquiries. Please be advised that customer care agents are currently unable to schedule AFRS appointments (furniture repair) for our customers. We are working to diligently to resolve the issue and we will be providing you updates regularly. We apologize for any inconvenience this may cause.
Posted Jun 06, 2026 - 09:40 EDT

Investigating

We are currently investigating this issue.
Posted Jun 06, 2026 - 09:37 EDT
This incident affected: CITY CRM.