Jabber issues should now be resolved. Please login and report any issues you still encounter via a help desk ticket. We will monitor.
Posted Jun 10, 2026 - 13:37 EDT
Update
We have opened up a ticket with Cisco regarding this Jabber issue. Efforts are being made to tackle the issue as quickly as possible. Thank you for your continued patience.
Posted Jun 10, 2026 - 11:57 EDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2026 - 11:20 EDT
Investigating
We are currently experiencing an issue regarding Cisco Jabber. Users will notice that, upon logging in, they will be met with a message that reads, "Username or password are incorrect, or the account is inactive." Please do not make multiple attempts to login to avoid locking out your account. You will not be able to login to Jabber during this outage. Our Networking Team has been notified, and we are working towards a resolution as soon as possible. We greatly appreciate your patience and apologize for any inconvenience this may cause.