SEV2: Data Warehouse And Reporting Currently Unreliable

Incident Report for CITY Furniture

Resolved

Reports have been sent out, and the situation has been resolved.
Posted Jun 06, 2026 - 12:57 EDT

Update

All reports recovered are ready to be deployed. We will provide an update once all reports are sent out.
Posted Jun 06, 2026 - 12:50 EDT

Monitoring

We are starting to roll out reports again. We will update you once all jobs have completed. Thank you for your patience.
Posted Jun 06, 2026 - 12:09 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 06, 2026 - 11:52 EDT

Update

Recovery is still in progress at our 3rd stage. Thank you for your continued patience.
Posted Jun 06, 2026 - 11:07 EDT

Identified

Recovery is in progress. Estimated time for recovery is 3-5 hours. Thank you for your patience.
Posted Jun 06, 2026 - 09:41 EDT

Investigating

Good morning team. We regret to inform everyone that we are experiencing another outage with downstream reporting. The issue has already been escalated to the proper team, and we are working diligently to address the problem.

This outage impacts the following services:

-Cognos Analytics Reporting
-Warehouse Data Reporting
-PowerBi
-Denodo

We appreciate your patience and apologize for any inconvenience this may cause.
Posted Jun 06, 2026 - 09:16 EDT
This incident affected: IBM DB2 - Data Warehouse (Cognos Analytics Enterprise Reporting, IBM Data Warehouse Data Base, DENODO) and Power BI.