SEV2: Prospecting Tool Not Loading Customers

Incident Report for CITY Furniture

Resolved

Please be advised that this incident will be closed for the time being. We are currently not implementing any changes or bugfixes until after the CITY Home roll out has completed. Once the rollout happens, will deploy a fix. Thank you for your understanding.
Posted Jun 10, 2026 - 11:59 EDT

Update

We are continuing to investigate this issue.
Posted Jun 10, 2026 - 11:20 EDT

Update

We are continuing to investigate this issue.
Posted Jun 10, 2026 - 10:36 EDT

Update

We are continuing to investigate this issue.
Posted Jun 10, 2026 - 09:58 EDT

Update

We are continuing to investigate this issue.
Posted Jun 10, 2026 - 08:55 EDT

Update

We are currently investigating this issue.
Posted Jun 09, 2026 - 17:49 EDT

Investigating

We are currently aware of an issue affecting the Prospecting Tool within ASAP. Associates will not be able to look up customers who have items on their wishlist over the last 30 days plus. We are working on a fix and apologize for any inconvenience this may cause.
Posted Jun 09, 2026 - 16:58 EDT
This incident affected: Mobile Apps (ASAP).