Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 10, 2026 - 01:00 EDT
Scheduled
View notification (in subscribed accounts):
1474285 - City Furniture (80b15fabe39c2390d52322b08176d415)
The Power Virtual Server (PowerVS) operations team will be conducting maintenance activities to the PowerVS infrastructure in DAL12.
What are we changing The storage end points (storage WWPN, or storage target ports) will be migrated to new virtualized end points within the existing storage controller. This change will be rolled out in the following steps, in an effort to minimize the impact to VMs. Each step will be performed approximately 3-5 days apart. This notification is for implementing Step 3. Completed: • Step 1 - May 28 - paths to the new storage WWPNs will be added to fabric A. • Step 2 - Jun 02 - paths to the old storage WWPNs will be removed from fabric A. VM owners may need to update the stored boot list order. Upcoming: • Step 3 - Jun 10 - paths to the new storage WWPNs will be added to fabric B. • Step 4 - paths to the old storage WWPNs will be removed from fabric B. • Step 5 - VM owners will need to update the stored boot list order. • Step 6 - Storage firmware will be upgraded to a new version. A notification will be sent for each step of the migration process, with instructions on actions needed.
Why are we making this change All VMs must be migrated to the virtualized end points as preparation for applying newer firmware levels on the storage. The newer firmware levels will enable new features and functionality.
How will it impact the customer Provisioning activities: The orchestration layer will be offline while the updates are in progress. Volume management activities such as new volume creation, view/modify volumes, snapshot and clone operations, and volume deletion will be unavailable. Also VM creation, VM deletion will be unavailable. VM impact for Step 3: There will be no impact to any existing disk paths. • AIX/Linux VMs: at the end of the maintenance, 4 additional disk paths will be discoverable, for a total of 12 paths. You may need to perform an action to detect the new paths, see the below section titled "Post-Maintenance customer activity". • IBM i VMs: there will be no change to existing disk paths. The VM should continue to see a total of 8 paths. Estimated duration of impact: 360 minutes
What actions can customers take to avoid disruption YOUR ACTION IS REQUIRED. Please review all information below. Pre-Maintenance customer activity: • Verify all disks currently have the expected 8 paths defined and online. • Capture current disk multi-path status output which shows the path name/id, status, SCSI ID, WWPN, and lun ID. Keep this information handy for comparison during each step of migration. It is highly recommended you perform the following prior to the start of the maintenance window: • Be sure you have applied most recent OS patches • Verify your OS system health and correct any issues • have a current backup of your system/data Post-Maintenance customer activity: Please complete the actions below before the start of Step 4. AIX VM: • Run "cfgmgr" to detect the new paths to disks. • Afterwards, please run "lsmpio" to confirm all disks see a total of 12 paths. Linux VM: • Run the "rescan-scsi-bus.sh" utility to add the new paths. This utility is part of the sg3_utils package. You will need to run "rescan-scsi-bus.sh -a" to detect the new target ports. • Afterwards, confirm new paths are seen in the "multipath -ll" and "lsscsi -t" commands. There should be a total of 12 paths for each disk. Please refer to the documentation for your specific version/distribution of Linux for more details. IBMi VM: No change will be detected. The existing 8 paths will continue to operate normally. You can confirm the existing paths are still online in the system service tools. 1. STRSST and sign in 2. Work with disk units 3. Work with disk configuration If you encounter any issues, or need further assistance with configuring the new paths, please open a support case with the appropriate OS support team.
If you have any questions regarding this scheduled maintenance activity, please contact IBM Cloud Support and reference event ID CHG16254638
Posted May 21, 2026 - 05:09 EDT
This scheduled maintenance affected: AS400 IBMi - System of Record.