SV1-Phone lines/Internet City and Ashley are down-106686

Incident Report for CITY Furniture

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 15:43 EDT

Identified

Your AT&T Incident Status
ATT Logo AT&T
Business
Hello CItyFurniture,

Your incident ticket has been deferred for the following reason:

Temporarily Postponed
The reported trouble has cleared, and your service is stable. Please advise if the problem returns, or if you need further assistance.

The following is a list of activities that occured since your last update.

Time Comment
2025-03-19 04:36:11 AT&T HAS RECEIVED A CLEAR EVENT ON YOUR TROUBLE. WE WILL BEGIN VERIFYING AND VALIDATING THIS EVENT TO DETERMINE CLOSURE OR NEXT STEPS
2025-03-12 04:40:09 AT&T IS STILL SEEING AND ISSUE ON YOUR SERVICE.
2025-03-12 04:26:24 DIAGNOSE INITIATED FROM ATTNOW
Further status regarding your incident will be provided as it becomes available.

You have been subscribed to receive status notifications concerning this incident. You can manage your notification preferences via AT&T Express Ticketing.



Thanks for choosing us,

AT&T

Please do not reply, our notification system will not take any action.

You can also unsubscribe from receiving further notifications related to this Incident by clicking Unsubscribe
Posted Mar 19, 2025 - 13:09 EDT

Investigating

We are currently investigating this issue.
Posted Mar 19, 2025 - 13:04 EDT
This incident affected: Showroom Network Connectivity (CITY/ASHLEY Showroom #17/35 - Stuart - Primary Circuit, CITY/ASHLEY Showroom #17/35 - Stuart - Backup Circuit).