SEV2 - Director cant be opened SR28/29 affecting multiple associates(Ipads, desktop & laptops)

Incident Report for CITY Furniture

Resolved

The team identified the issue. SentinelOne was deleting the cf.exe program in the MainDirector folder on each user’s desktop folder when the application shortcut gets clicked, and the vbs files also. Director should be pulling from C:\DirectorUpdate\MainDirector . Should be operational for all associates now.
Posted Apr 18, 2025 - 16:37 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 18, 2025 - 15:59 EDT
This incident affected: General Business Update.