SEV2: City CRM - CC04 Can't reach this page error City CRM

Incident Report for CITY Furniture

Resolved

Good morning, Team,

We have identified and resolved the City CRM access issue for Customer Care employees working on the VPN. The fix is to switch your Cisco AnyConnect group to NST. Below is a Job Aid on how to do so. Thank you, and we apologize for any inconvenience this may have caused.

https://cityfurniture.atlassian.net/wiki/x/AQDf-Q?atlOrigin=eyJpIjoiOWVmNzYwYTVkMjg1NDI5M2IwMzNhZWUxZmUwMWJiMWYiLCJwIjoiYyJ9
Posted 9 days ago. Mar 28, 2025 - 10:56 EDT

Update

We are continuing to investigate this issue.
Posted 9 days ago. Mar 28, 2025 - 10:13 EDT

Investigating

We are currently investigating this issue.
Posted 9 days ago. Mar 28, 2025 - 08:59 EDT
This incident affected: CITY CRM.