Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 19 days ago. Mar 17, 2025 - 22:00 EDT
Scheduled
Hello Team,
IBM informed us about a scheduled maintenance to ensure that our IBM database system receives the latest features, patches, and upgrades.
DB2 DW database instances that will be affected: * PROD ( db2w-opuothw.us-east.db2w.cloud.ibm.com)
Maintenance window: * Starts on March 18, 2025 at 2AM UTC (March 17, 2025 at 10PM ET) * Ends on March 18, 2025 at 7AM UTC (March 18, 2025 at 3AM ET)
For the duration of the maintenance window, included database(s) instance(s) will be unavailable. For questions about this scheduled maintenance activity, please contact your local support team.
Thank you, CF Data team
Posted 29 days ago. Mar 07, 2025 - 15:26 EST
This scheduled maintenance affected: IBM DB2 - Data Warehouse (IBM Data Warehouse Data Base).