SEV1 - PRODAS400 is currently down

Incident Report for CITY Furniture

Resolved

The Team confirmed all systems are back up and Operational.
Posted Mar 19, 2025 - 08:25 EDT

Monitoring

All systems backup and running
Posted Mar 19, 2025 - 08:03 EDT

Identified

The as400 is operational (as of now), CRM Mobile APPs and Warehouse WIPs screens, Websites were affected as well (Currently down)
Posted Mar 19, 2025 - 08:00 EDT

Investigating

We are currently investigating this issue.
Posted Mar 19, 2025 - 07:33 EDT
This incident affected: PRODAS400.