SEV2: SQL debugging stopped on MAINDEVHJDB-V2 and MAINDEVQAHJDB2 servers

Incident Report for CITY Furniture

Update

We are continuing to work on a fix for this issue.
Posted Jun 19, 2026 - 05:20 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 18, 2026 - 20:04 EDT

Update

We are continuing to investigate this issue.
Posted Jun 18, 2026 - 18:45 EDT

Update

We are continuing to investigate this issue.
Posted Jun 18, 2026 - 16:31 EDT

Update

We are continuing to investigate this issue.
Posted Jun 18, 2026 - 15:02 EDT

Investigating

We are currently experiencing an issue pertaining to SQL debugging on two of our servers; MAINDEVHJDB and MAINDEVQAHJDB2. Users who will attempt to run the debugging tool will be met with an error advising System.Data is null. This is impacting project development for the software engineers. The issue has been escalated and we are working towards a resolution as quickly as possible. We appreciate your patience and apologize for delays this causes.
Posted Jun 18, 2026 - 12:33 EDT
This incident affects: System Maintenance (SQL Server Maintenance).